Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24662 - [libreoffice] ICU dependency should be updated to >=4.8

Attached to Project: Arch Linux
Opened by Alister Hood (Alister) - Friday, 10 June 2011, 10:13 GMT
Last edited by Andreas Radke (AndyRTR) - Friday, 10 June 2011, 16:54 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture i686
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When starting libreoffice 3.4.0-2 with icu 4.6 installed I got this error message:
/usr/lib/libreoffice/program/soffice.bin: error while loading shared libraries: libicuuc.so.48: cannot open shared object file: No such file or directory

`pacman -S icu` solves it of course.

(I presume we are supposed to report out-of-date dependencies like this, even though users are normally expected to keep everything up-to-date. Is that right?)
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Friday, 10 June 2011, 16:54 GMT
Reason for closing:  Not a bug
Additional comments about closing:  do a full -Syu. some devs avoid using versioned deps.
Comment by Ionut Biru (wonder) - Friday, 10 June 2011, 11:08 GMT
we don't consider this being a bug. our users should always fully update their systems and not cherry pick updates

Loading...