Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24656 - anjuta-extras does not complete installation

Attached to Project: Arch Linux
Opened by bongo (bongo) - Thursday, 09 June 2011, 18:35 GMT
Last edited by Ionut Biru (wonder) - Thursday, 16 June 2011, 09:36 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When installing anjuta-extras, the install script fails to load a gconf schema. As a result at least the scintilla editor plugin does not open and complains about the missing .


Additional info:
package version 2.32.1.1-1
The log:
(1/1) checking for file conflicts [###################################################################################] 100%
Must specify some schema files to install
error: command failed to execute correctly
(1/1) upgrading anjuta-extras [###################################################################################] 100%
I/O warning : failed to load external entity "/usr/share/gconf/schemas/anjuta.schemas"
Failed to open `/usr/share/gconf/schemas/anjuta.schemas': No such file or directory
error: command failed to execute correctly



Steps to reproduce:
execute pacman -S anjuta-extras
This task depends upon

Closed by  Ionut Biru (wonder)
Thursday, 16 June 2011, 09:36 GMT
Reason for closing:  Upstream
Additional comments about closing:  anjuta-extras dropped
Comment by bongo (bongo) - Sunday, 12 June 2011, 20:49 GMT
I forgot to complete the the Description sentence: The error message when trying to use the scintilla editor is "libanjuta.so.0: cannot open shared object file: No such file or directory".
All other plugins which come w/ the package are hidden and not selectable when checking "only show user activatable plugins".
Comment by Ionut Biru (wonder) - Wednesday, 15 June 2011, 14:43 GMT
anjuta-extras doesn't have a release compatible with anjuta 3 yet
Comment by Ionut Biru (wonder) - Thursday, 16 June 2011, 09:35 GMT
i dropped anjuta-extras from our repository and it will come back in 3.2. upstream just released a 3.1.2 version which is incompatible with anjuta 3.0. In addition, they dropped quite a lot of plugins.

Loading...