Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24562 - [sound-juicer] comes with no audio profiles

Attached to Project: Arch Linux
Opened by Marc Rechté (mrechte) - Friday, 03 June 2011, 18:04 GMT
Last edited by Allan McRae (Allan) - Saturday, 02 June 2012, 12:45 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Sound-juicer has no audio profiles defined.

Additional info:
* package version(s)
sound-juicer 2.32.1-1

* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Allan McRae (Allan)
Saturday, 02 June 2012, 12:45 GMT
Reason for closing:  No response
Comment by Ionut Biru (wonder) - Friday, 03 June 2011, 21:37 GMT Comment by Jan de Groot (JGC) - Monday, 06 June 2011, 08:49 GMT
There's no need to report this upstream, as this is already fixed in git. The current release of sound-juicer still uses GTK2 and old gnome 2.x media profiles.
Comment by Marc Rechté (mrechte) - Monday, 06 June 2011, 08:53 GMT
Thanks for the information. Is there a workaround to restore the missing profiles ?
Comment by Jan de Groot (JGC) - Wednesday, 08 June 2011, 10:20 GMT
Actually our sound-juicer 2.32.1 package is a git snapshot from May 1st 2011. That version was already ported. With this package I cannot reproduce your problem. You might want to reinstall libgnome-media-profiles to get the audio profiles back. I guess these profiles were removed when gnome-media was updated on your system (previous versions had the profiles included instead of a standalone lib).
Comment by Marc Rechté (mrechte) - Wednesday, 08 June 2011, 20:31 GMT
Thanks for your suggestion. Re-installing the said package has not restored de sound-juicer profiles...
Comment by Simon Parzer (oncer) - Wednesday, 30 November 2011, 19:27 GMT
I have had the same problem. I opened /system/gstreamer/audio/global/ in gconf-editor and set profile_list back to default values after reinstalling libgnome-media-profiles; that fixed it.
For some reason sound-juicer did clear out profile_list when the error first occured.
Comment by Marc Rechté (mrechte) - Monday, 05 December 2011, 13:59 GMT
Simon, thanks for the precision, I had missed the profile_list update.
Comment by Allan McRae (Allan) - Saturday, 28 April 2012, 15:30 GMT
Status?

Loading...