Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24535 - [mirage] does not use translations

Attached to Project: Arch Linux
Opened by Thomas (radioactiveman) - Wednesday, 01 June 2011, 17:23 GMT
Last edited by Allan McRae (Allan) - Friday, 16 November 2012, 11:48 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Mirage language is English but it is
translated to other languages too.

Additional info:
* mirage-0.9.5.2-1
This task depends upon

Closed by  Allan McRae (Allan)
Friday, 16 November 2012, 11:48 GMT
Reason for closing:  Upstream
Additional comments about closing:  not a critical bug and fixed in upstream svn
Comment by Ionut Biru (wonder) - Thursday, 02 June 2011, 08:40 GMT
what's your locale?
Comment by Thomas (radioactiveman) - Thursday, 02 June 2011, 11:03 GMT
It doesn't matter so I didn't mention it, but it's de_DE.UTF-8.
Same problem with fr_FR.UTF-8 and es_ES.UTF-8 for example.
Comment by Thomas (radioactiveman) - Wednesday, 08 June 2011, 16:13 GMT
No, I can't tell a link of the fix.
I compiled mirage-svn.
Comment by Jelle van der Waa (jelly) - Saturday, 28 April 2012, 13:15 GMT
Status? The GTK open dialog is dutch for me, but mirage is english so i guess it doesnt support foreign languages
Comment by Greg (dolby) - Monday, 15 October 2012, 08:09 GMT
Have you reported this upstream?
Comment by Thomas (radioactiveman) - Monday, 15 October 2012, 15:20 GMT
This is not needed because mirage from svn does not have this issue.

Loading...