Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24526 - Glew update breaks google-talkplugin

Attached to Project: Community Packages
Opened by majiq (majiq) - Wednesday, 01 June 2011, 02:05 GMT
Last edited by Eric Belanger (Snowman) - Wednesday, 01 June 2011, 03:48 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The google-talkplugin needs to be rebuilt against the glew update, otherwise on load firefox and chromium (the two I tested) crash on opening.

See more info in this thread: https://bbs.archlinux.org/viewtopic.php?pid=941377#p941377
This task depends upon

Closed by  Eric Belanger (Snowman)
Wednesday, 01 June 2011, 03:48 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Try rebuilding it yourself. Do NOT report bugs when a package is just outdated, or it is in Unsupported.
Comment by Brad Fanella (itsbrad212) - Wednesday, 01 June 2011, 03:18 GMT
Isn't this a bug with google-talkplugin rather than glew? If so, then this is not the place to discuss unsupported packages; try the comment section on the google-talkplugin AUR page.

Loading...