Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24520 - Resizing vte terminal corrupts display on nvidia cards

Attached to Project: Arch Linux
Opened by Radu Potop (wooptoo) - Tuesday, 31 May 2011, 12:07 GMT
Last edited by Eric Belanger (Snowman) - Wednesday, 01 June 2011, 21:59 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Install any vte terminal (tested with lxterminal and terminal). If you try to resize the window, the display will get corrupted (black regions appear where the terminal is). This happens only on nvidia cards with the proprietary driver. I also tested on ati with xf86-video-ati and it doesn't happen.

Additional info:

Name : nvidia
Version : 270.41.19-1

Name : vte
Version : 0.28.0-1
This task depends upon

Closed by  Eric Belanger (Snowman)
Wednesday, 01 June 2011, 21:59 GMT
Reason for closing:  Upstream
Additional comments about closing:  nvidia bug, we can't fix a binary blob
Comment by Dan McGee (toofishes) - Wednesday, 01 June 2011, 13:53 GMT
I'm seeing this too, but more importantly, if the original reporter could let upstream Nvidia guys know about this (or find out if they already do), it would be good.
Comment by Radu Potop (wooptoo) - Wednesday, 01 June 2011, 16:38 GMT
I reported the bug here http://goo.gl/LYmCG (sorry, the original URL is 4 lines long) with an attached screenshot. I think you need an account to see it.

We can close the bug here i guess.

Loading...