Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24461 - [vlc] vlc 1.1.9-2 does not include the infrared remote control interface

Attached to Project: Arch Linux
Opened by David Spicer (azleifel) - Thursday, 26 May 2011, 21:29 GMT
Last edited by Giovanni Scafora (giovanni) - Saturday, 28 May 2011, 14:50 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Giovanni Scafora (giovanni)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

The infrared remote control interface is not present in the vlc 1.1.9-2 package. Examination of the 1.1.9-2 PKGBUILD shows that lirc-utils has been omitted from the makedepends array, though the --enable-lirc configure switch is still present.

Additional info:
* package version(s): vlc 1.1.9-2


Steps to reproduce: N/A
This task depends upon

Closed by  Giovanni Scafora (giovanni)
Saturday, 28 May 2011, 14:50 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in vlc-1.1.9-3

Loading...