Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24391 - initscipts fail to clear /tmp

Attached to Project: Arch Linux
Opened by Joseph Graham (t67) - Sunday, 22 May 2011, 20:18 GMT
Last edited by Andrea Scarpino (BaSh) - Sunday, 22 May 2011, 23:49 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Initscipts fail to clear out tmp because it's mounted on a seperate partition. It was causing some applications problems. Had to edit the initscipts.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Sunday, 22 May 2011, 23:49 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#24279   FS#24297   FS#24360 
Comment by Ionut Biru (wonder) - Sunday, 22 May 2011, 20:52 GMT
sounds like a duplicate of  FS#24279 

Loading...