Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24301 - [gnome-shell] shortcuts not working if there's one workspace only

Attached to Project: Arch Linux
Opened by siriusb (siriusb) - Monday, 16 May 2011, 05:18 GMT
Last edited by Allan McRae (Allan) - Friday, 16 November 2012, 11:46 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Jan Steffens (heftig)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
If you have one workspace only without any open windows, shortcuts (Super, Alt+F1 etc) won't work, but your mouse still able to activate Hot Corner.

Additional info:
* package version(s)
gnome-shell 3.0.1-5

* config and/or log files etc.


Steps to reproduce:
Just start your system or close all open windows. When there's only one workspace left, try to use your keybindings.
This task depends upon

Closed by  Allan McRae (Allan)
Friday, 16 November 2012, 11:46 GMT
Reason for closing:  No response
Additional comments about closing:  appears to be not a bug from comments anyway...
Comment by Ionut Biru (wonder) - Saturday, 28 May 2011, 11:15 GMT
have you reported this upstream?
Comment by siriusb (siriusb) - Monday, 30 May 2011, 06:57 GMT Comment by siriusb (siriusb) - Thursday, 21 July 2011, 09:23 GMT
Accidentally I've found the origin of this issue. In conkyrc if own_window_type is panel you don't have this problem. With any other type the issue exists.
Comment by Greg (dolby) - Monday, 15 October 2012, 08:08 GMT
Still a problem?

Loading...