Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24283 - [curl] depends on libssh2 from community

Attached to Project: Arch Linux
Opened by Greg (dolby) - Sunday, 15 May 2011, 06:56 GMT
Last edited by Angel Velasquez (angvp) - Sunday, 15 May 2011, 09:23 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Angel Velasquez (angvp)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Thus libssh2 needs to be moved to extra
This task depends upon

Closed by  Angel Velasquez (angvp)
Sunday, 15 May 2011, 09:23 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Yes, as soon it will be released to [extra] libssh2 will be moved to extra too ..

not a bug
Comment by Angel Velasquez (angvp) - Sunday, 15 May 2011, 09:23 GMT
Yes, as soon it will be released to [extra] libssh2 will be moved to extra too ..

not a bug

Loading...