Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24097 - [gnome-system-monitor]3.0.0-1 takes 10 sec to quit

Attached to Project: Arch Linux
Opened by siriusb (siriusb) - Wednesday, 04 May 2011, 17:10 GMT
Last edited by Ionut Biru (wonder) - Saturday, 16 June 2012, 10:13 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Jan Steffens (heftig)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since gnome3 hit [testing] system monitor hangs for 8-10 sec after closing window then a Force Quit window flashes for a moment and system monitor finally quits.


Additional info:
* package version(s)
Gnome 3.0.1
gnome-system-monitor 3.0.0-1
kernel26 2.6.38.5-1
nvidia 270.41.06-1

* config and/or log files etc.


Steps to reproduce:
1. Start Gnome System Monitor
2. Quit from System Monitor
This task depends upon

Closed by  Ionut Biru (wonder)
Saturday, 16 June 2012, 10:13 GMT
Reason for closing:  Fixed
Comment by siriusb (siriusb) - Wednesday, 04 May 2011, 17:13 GMT
Forgot to mention I didn't find this kind of bug on bugzilla.gnome.org or in the arch forums.
Comment by Ionut Biru (wonder) - Wednesday, 04 May 2011, 17:18 GMT
report it upstream. it might be useful to paste strace gnome-system-monitor and notice where it stall
Comment by siriusb (siriusb) - Wednesday, 04 May 2011, 17:32 GMT
Ok. Thanks.
Comment by Ionut Biru (wonder) - Wednesday, 04 May 2011, 17:34 GMT
don't forget to paste the link here to follow it
Comment by siriusb (siriusb) - Wednesday, 04 May 2011, 17:50 GMT Comment by Ali Kaasinen (vanukas) - Sunday, 04 March 2012, 11:16 GMT
By the way this doesn't happen with me anymore.
Comment by Allan McRae (Allan) - Saturday, 16 June 2012, 07:59 GMT
So is this fixed?

Loading...