Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#23882 - can't access to USB subsystem

Attached to Project: Arch Linux
Opened by BP (kichawa) - Friday, 22 April 2011, 08:09 GMT
Last edited by Andrea Scarpino (BaSh) - Tuesday, 03 May 2011, 10:31 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Details:

Error code (RC):
NS_ERROR_FAILURE (0x00004005)
Komponent:
Host
Interface:
IHost {35b004f4-7806-4009-bfa8-d1308adba7e5}
Function call:
IMachine {662c175e-a69d-40b8-a77a-1d719d0ab062}


Description:

after getting to quest setting

Additional info:

community/virtualbox 4.0.6-1 [installed]
Powerful x86 virtualization for enterprise as well as home use
community/virtualbox-additions 4.0.6-1 [installed]
CD image containing guest additions for VirtualBox
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Tuesday, 03 May 2011, 10:31 GMT
Reason for closing:  Not a bug
Additional comments about closing:  see the last comment
Comment by Steven (Stebalien) - Monday, 25 April 2011, 20:53 GMT
I believe that you need virtualbox-ext-oracle from the AUR to access usb devices.
Comment by JM (fijam) - Tuesday, 03 May 2011, 09:10 GMT
Correct. Features like USB access, RDP and PXE boot are available in the binary extensions package shipped under a proprietary PUEL licence. Not a bug.

Loading...