Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#23519 - [flashplugin] replaces=('flashplugin-beta') is no longer valid.

Attached to Project: Arch Linux
Opened by Anish Bhatt (anish) - Wednesday, 30 March 2011, 17:52 GMT
Last edited by Ionut Biru (wonder) - Monday, 18 April 2011, 12:56 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Architecture i686
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Flashplugin has version 10.2.153.1-1, while flashplugin-beta has version 10.3.180.42-1 http://aur.archlinux.org/packages.php?ID=47230

The replaces=('flashplugin-beta') is no longer valid in the PKGBUILD for i686 flashplugin and should be removed.

Additional info:
* package version : flashplugin 10.2.153.1-1

Steps to reproduce:
Install flashplugin-beta from aur, then run a -Syu, pacman wants to replace the newer flashplugin-beta with the flashplugin from extra.
This task depends upon

Closed by  Ionut Biru (wonder)
Monday, 18 April 2011, 12:56 GMT
Reason for closing:  Fixed
Additional comments about closing:  flashplugin 10.2.159.1-2

Loading...