Release Engineering

This project is intented for all release related issues (isos, installer, etc), under the umbrella of the ArchLinux Release Engineers
Tasklist

FS#23494 - [test iso 2011.03.23] ERROR: device_is_raid need a blockdevice as $1( given)

Attached to Project: Release Engineering
Opened by Ionut Biru (wonder) - Tuesday, 29 March 2011, 10:14 GMT
Last edited by Ionut Biru (wonder) - Saturday, 16 April 2011, 18:00 GMT
Task Type Bug Report
Category AIF
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 2010.05
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

the setup is a simple one.

/dev/sda1 root
/dev/sda2 swap

grub installation fails

http://sprunge.us/HfbQ
This task depends upon

Closed by  Ionut Biru (wonder)
Saturday, 16 April 2011, 18:00 GMT
Reason for closing:  Fixed
Additional comments about closing:  http://projects.archlinux.org/aif.git/co mmit/?h=develop&id=f48e72a9d4793c7fa 93dc9e7232c3d80ee4c6e1d
Comment by Ionut Biru (wonder) - Tuesday, 29 March 2011, 10:20 GMT
i think it happens because /dev and the rest of special directories are not mounted in the installation directory
Comment by Dieter Plaetinck (Dieter_be) - Sunday, 03 April 2011, 20:43 GMT Comment by Ionut Biru (wonder) - Wednesday, 06 April 2011, 12:56 GMT
your fix wasn't pushed to master and the package is generated from there, therefor the fix is not available in 2010.04.04 or later
Comment by Dieter Plaetinck (Dieter_be) - Wednesday, 06 April 2011, 17:48 GMT
What do you mean? the aif package on the test images gets built from the develop branch
Comment by Ionut Biru (wonder) - Friday, 15 April 2011, 08:04 GMT
http://releng.archlinux.org/packages/aif-git/PKGBUILD

_gitroot="git://github.com/Dieterbe/aif.git"
branch=develop
Comment by Ionut Biru (wonder) - Friday, 15 April 2011, 08:18 GMT
issue fixed since 2011.04.10 iso

Loading...