Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#2348 - need a way in makepkg to stop te removing of *doc and *info

Attached to Project: Pacman
Opened by arjan timmerman (blaasvis) - Thursday, 10 March 2005, 09:51 GMT
Last edited by Judd Vinet (judd) - Friday, 11 March 2005, 17:50 GMT
Task Type Feature Request
Category
Status Closed
Assigned To Judd Vinet (judd)
Architecture not specified
Severity Low
Priority Normal
Reported Version 0.7 Wombat
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

i was building the new bittorrent 4.0.0 and i came to conclusion in need a flag to not remove doc and info files.

The reason for this is that bittorrent save his about files in /usr/share/doc so made i quick hack for it.

the patch is supplied
This task depends upon

This task blocks these from closing
 FS#3885 - gtk-doc misses files when rebuilding 
Closed by  Judd Vinet (judd)
Thursday, 02 February 2006, 23:27 GMT
Reason for closing:  Implemented
Additional comments about closing:  Added in 2.9.8. There is now a way to prevent stripping or doc removal on a package-by-package basis (or on a global basis).

Loading...