AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#23471 - Error - uncompressed file size too large

Attached to Project: AUR web interface
Opened by Ike Devolder (BlackEagle) - Monday, 28 March 2011, 06:54 GMT
Last edited by Lukas Fleischer (lfleischer) - Wednesday, 30 March 2011, 09:21 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version 1.8.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

sorry the size limits must be ridiculously low

its just a simple pkgbuild for a kernel, all together 250kb

could someone pls fix that ?

This task depends upon

Closed by  Lukas Fleischer (lfleischer)
Wednesday, 30 March 2011, 09:21 GMT
Reason for closing:  Not a bug
Additional comments about closing:  AUR supports gzip'ed tarballs created by makepkg(8) only.
Comment by Lukas Fleischer (lfleischer) - Wednesday, 30 March 2011, 06:27 GMT
How did you create that source tarball? The AUR only supports gzip'ed tarballs created by makepkg(8). Nothing else.
Comment by Ike Devolder (BlackEagle) - Wednesday, 30 March 2011, 09:03 GMT
so you are saying makepkg does something more than tar -zcf ?

wtf
Comment by Ike Devolder (BlackEagle) - Wednesday, 30 March 2011, 09:07 GMT
ok makepkg --source seems to work

but i find this most peculiar
Comment by Ike Devolder (BlackEagle) - Wednesday, 30 March 2011, 09:08 GMT
oh fuck i see the problem now, i accidentally sent a tar.bz2

Loading...