Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#23437 - pciutils-3.1.7-4: provides and conflicts with libpci

Attached to Project: Arch Linux
Opened by teddy (t3ddy) - Friday, 25 March 2011, 20:54 GMT
Last edited by Andrea Scarpino (BaSh) - Saturday, 26 March 2011, 01:05 GMT
Task Type General Gripe
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Since in this new version is also included, which previously was (and still is) provided by the aur pkgbuild "libpci", you should add "provides=(libpci)" to the PKGBUILD or something.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Saturday, 26 March 2011, 01:05 GMT
Reason for closing:  Not a bug
Additional comments about closing:  the libpci package should conflicts with pciutils
Comment by Greg (dolby) - Saturday, 26 March 2011, 00:38 GMT
Or the AUR package should add a conflict with pciutils, or even better be dropped.