Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#23426 - [nvidia-lts] depends on nvidia-utils 2.7.30

Attached to Project: Arch Linux
Opened by Jelle van der Waa (jelly) - Friday, 25 March 2011, 09:46 GMT
Last edited by Andreas Radke (AndyRTR) - Thursday, 08 October 2015, 16:49 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Tobias Powalowski (tpowa)
Eric Belanger (Snowman)
Andreas Radke (AndyRTR)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 5
Private No

Details

Description:
nvidia-lts in [extra] depends on nvidia-utils from testing

Additional info:
* package version(s)
* config and/or log files etc.
Repository : extra
Name : nvidia-lts
Version : 270.30-2
URL : http://www.nvidia.com/
Licenses : custom
Groups : None
Provides : nvidia
Depends On : kernel26-lts>=2.6.32
kernel26-lts<2.6.33 nvidia-utils=270.30
Optional Deps : None
Conflicts With : None
Replaces : None
Download Size : 3831.88 K
Installed Size : 4020.00 K
Packager : Tobias Powalowski <tpowa@archlinux.org>
Architecture : x86_64
Build Date : Tue 22 Mar 2011 01:31:13 PM CET
MD5 Sum : 1279f323e86d7b02b9b660a4beabf4b4
Description : NVIDIA drivers for kernel26-lts


Steps to reproduce:
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Thursday, 08 October 2015, 16:49 GMT
Reason for closing:  Fixed
Additional comments about closing:  nvidia-utils pkg moved to extra
Comment by Eric Belanger (Snowman) - Friday, 25 March 2011, 19:11 GMT
Tobias: Are you planning to move the nvidia-utils in testing to extra repo soon?
Comment by Netanel Shine (netanel) - Friday, 25 March 2011, 22:13 GMT
the warning:

warning: cannot resolve "nvidia-utils=270.30", a dependency of "nvidia-lts"
:: The following package cannot be upgraded due to unresolvable dependencies:
nvidia-lts
Comment by Peter Petrov (onestone) - Friday, 25 September 2015, 14:07 GMT
  • Field changed: Percent Complete (100% → 0%)
Same thing happened again yesterday: nvidia-lts 355.11-3 from [Extra] depends on nvidia-utils 355.11 which is still in [Testing].

Loading...