Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#23377 - libproxy 0.4.6-3 should depends on libwebkit

Attached to Project: Arch Linux
Opened by Weng Xuetian (csslayer) - Tuesday, 22 March 2011, 02:17 GMT
Last edited by Ionut Biru (wonder) - Tuesday, 22 March 2011, 09:24 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No


ldd /usr/lib/

will get: => (0x00007fff853ff000) => /usr/lib/ (0x00007fcfabe9a000) => /lib/ (0x00007fcfabc7d000) => not found => /usr/lib/ (0x00007fcfab972000) => /lib/ (0x00007fcfab611000) => /usr/lib/ (0x00007fcfab3fa000) => /lib/ (0x00007fcfab1f6000)
/lib/ (0x00007fcfac2f2000) => /lib/ (0x00007fcfaaf73000)

which will cause problem if libproxy link to other program.

Additional info:
* 0.4.6-3
This task depends upon

Closed by  Ionut Biru (wonder)
Tuesday, 22 March 2011, 09:24 GMT
Reason for closing:  Fixed
Additional comments about closing:  0.4.6-4