Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#23278 - [xkeyboard-config] Mousekeys Gone in xkeyboard-config

Attached to Project: Arch Linux
Opened by Egan McComb (egan) - Tuesday, 15 March 2011, 02:54 GMT
Last edited by Jan de Groot (JGC) - Thursday, 31 March 2011, 09:10 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Updating to xkeyboard-config 2.1-1 removes the ability to enable Xorg mousekeys with Shift-NumLk (or Alt-Shift-NumLk), which makes it hard to click for those of us who don't have mouses.

Additional info:
-xkeyboard-config 2.1-1
-no new config since update

Steps to reproduce:
With 2.1-1, Shift-NumLk and Alt-Shift-NumLk do nothing but enable NumLk. Mousekeys should be enabled on the keypad.
This task depends upon

Closed by  Jan de Groot (JGC)
Thursday, 31 March 2011, 09:10 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Bug 23272
Comment by Greg (dolby) - Tuesday, 15 March 2011, 03:25 GMT
Probably same as  FS#23272 
Comment by Egan McComb (egan) - Tuesday, 15 March 2011, 03:36 GMT
Xmodmap still works fine for me.

Loading...