Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#23207 - [gdm] default user isn't the first choice

Attached to Project: Arch Linux
Opened by Pierre-Henri Berard (pierrebe) - Wednesday, 09 March 2011, 13:15 GMT
Last edited by Ionut Biru (wonder) - Tuesday, 26 April 2011, 15:43 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Jan Alexander Steffens (heftig)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:Normally the "most important" user has to be the first choice under gdm. It's never the case on my computer.


Additional info:
* package version(s): gdm 2.32.0-5
* config and/or log files etc.
rc.conf

Steps to reproduce:
Create a new user. Never use it. This unused user appear as the first choice. The names from the users are pierre-henri and pierresecours.
   rc.conf (3.4 KiB)
This task depends upon

Closed by  Ionut Biru (wonder)
Tuesday, 26 April 2011, 15:43 GMT
Reason for closing:  Not a bug
Additional comments about closing:  report this feature upstream if is not available in gdm 3.0
Comment by Pierre-Henri Berard (pierrebe) - Wednesday, 09 March 2011, 13:25 GMT
+ inittab
   inittab (1.1 KiB)
Comment by Ionut Biru (wonder) - Wednesday, 09 March 2011, 13:59 GMT
that sounds like more an upstream feature request than a packaging bug

Loading...