Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#23178 - [hicolor-icon-theme] Package contains no files

Attached to Project: Arch Linux
Opened by Dan McGee (toofishes) - Monday, 07 March 2011, 18:56 GMT
Last edited by Jan de Groot (JGC) - Tuesday, 08 March 2011, 09:04 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Except one, everything else is a directory:
/usr/share/icons/hicolor/index.theme

I can't believe this is intended...
This task depends upon

Closed by  Jan de Groot (JGC)
Tuesday, 08 March 2011, 09:04 GMT
Reason for closing:  Not a bug
Additional comments about closing:  This is intended.

Loading...