Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#23031 - {wiki} Please drop the distracting blinking cursor

Attached to Project: Arch Linux
Opened by Marcel Korpel (Marcel-) - Thursday, 24 February 2011, 12:40 GMT
Last edited by Ionut Biru (wonder) - Thursday, 24 February 2011, 14:39 GMT
Task Type Feature Request
Category Web Sites
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

At the moment there are a CLI-style boxes in the Wiki. Although I like the looks (which make it easier to distinguish between file contents and input commands), the blinking cursor is too distracting to me, especially when there are multiple CLI boxes present right beneath each other.

For example, look at https://wiki.archlinux.org/index.php/Ntpd#NetworkManager
This task depends upon

Closed by  Ionut Biru (wonder)
Thursday, 24 February 2011, 14:39 GMT
Reason for closing:  Not a bug
Additional comments about closing:  is a wiki. you can do it yourself
Comment by Karol Błażewicz (karol) - Thursday, 24 February 2011, 14:27 GMT
Fixed it, but it's a wiki, you can edit it yourself.

I don't like the cursor either, so I give a +1 to the removal of the cli-cursor template i.e. the line "For a cutesy blinking cursor, you can use the template {{Cursor}}."
https://wiki.archlinux.org/index.php/Template:Cli

or at least an appeal to sanity :-) https://wiki.archlinux.org/index.php?title=Template_talk:Cli

Loading...