Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#23000 - [speech-dispatcher] should depend on pulseaudio

Attached to Project: Arch Linux
Opened by Chris Brannon (cmb) - Tuesday, 22 February 2011, 00:41 GMT
Last edited by Andrea Scarpino (BaSh) - Tuesday, 22 February 2011, 05:27 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andrea Scarpino (BaSh)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
In the standard configuration, pulseaudio is the default audio output
method. However, the pulse driver is not being built, because the package
does not depend on pulseaudio.


Steps to reproduce:
Install speech-dispatcher.
Type: spd-say 'hello there'
At the moment, you will hear nothing.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Tuesday, 22 February 2011, 05:27 GMT
Reason for closing:  Fixed
Additional comments about closing:  speech-dispatcher 0.7.1-5

Loading...