AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#22992 - Automatically adopt when updating an orphan package.

Attached to Project: AUR web interface
Opened by Loui Chang (louipc) - Monday, 21 February 2011, 16:19 GMT
Last edited by Lukas Fleischer (lfleischer) - Tuesday, 09 June 2015, 06:56 GMT
Task Type Feature Request
Category Backend
Status Closed
Assigned To Lukas Fleischer (lfleischer)
Architecture All
Severity Low
Priority Normal
Reported Version 1.8.0
Due in Version 1.8.1
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Pretty much what it says.
If I try to update an orphaned package, let me be the maintainer automatically, rather than having to manually adopt first.
This task depends upon

Closed by  Lukas Fleischer (lfleischer)
Tuesday, 09 June 2015, 06:56 GMT
Reason for closing:  Implemented
Additional comments about closing:  Implemented in 4.0.0-rc1.
Comment by Lukas Fleischer (lfleischer) - Monday, 21 February 2011, 17:02 GMT Comment by Techlive Zheng (techlive) - Friday, 09 March 2012, 08:56 GMT
  • Field changed: Percent Complete (100% → 0%)
A warning page should be confirmed before the uploading if there already existed an package with same name, in case it got overwrited by a different package.
Comment by Lukas Fleischer (lfleischer) - Tuesday, 09 June 2015, 06:55 GMT
A warning page is no longer required since with AUR 4.0.0, you'd get an error message about a non-fast-forward push.

Loading...