Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#22887 - [openldap] needs a rebuild for db 5.1

Attached to Project: Arch Linux
Opened by Jed Liu (jed) - Monday, 14 February 2011, 08:41 GMT
Last edited by Andrea Scarpino (BaSh) - Saturday, 19 February 2011, 08:55 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andrea Scarpino (BaSh)
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

openldap needs to be rebuilt against the latest db package. I've downgraded db back to 5.1.19-3, so I can't report the exact error message, but it's pretty much the same error as reported in bug #8311: https://bugs.archlinux.org/task/8311

Additional info:
* package version(s)

openldap 2.4.23-4
db 5.1.25-1

Steps to reproduce:

/etc/rc.d/slapd start
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Saturday, 19 February 2011, 08:55 GMT
Reason for closing:  Fixed
Additional comments about closing:  openldap 2.4.24-1
Comment by Andrea Scarpino (BaSh) - Monday, 14 February 2011, 13:18 GMT
fixed in openldap 2.4.24-1 which is in [testing] and is built upon db 5.1
Comment by Kaiting Chen (kaitocracy) - Tuesday, 15 February 2011, 19:20 GMT
Actually I think we should just just do '=db-5.1.25' in depends since openldap always needs a rebuild after a db bump.

Loading...