AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#22834 - invalid name - package has only lowercase letters

Attached to Project: AUR web interface
Opened by Christoph (synex) - Wednesday, 09 February 2011, 22:17 GMT
Last edited by Eric Belanger (Snowman) - Wednesday, 09 February 2011, 22:50 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version 1.7.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When I upload a new source package I get the following error message:

"Invalid name: only lowercase letters are allowed."

The problem is that the package name has only lowercase letters. I attached the source package where I got this error.
This task depends upon

Closed by  Eric Belanger (Snowman)
Wednesday, 09 February 2011, 22:50 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#16394 
Comment by Christoph (synex) - Wednesday, 09 February 2011, 22:27 GMT
Ah, I see that split packages are not supported: https://bugs.archlinux.org/task/16394

So it's a duplicate. :)

Loading...