Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#22676 - [cmus] Error: libmodplug.so.1: cannot open shared object file

Attached to Project: Arch Linux
Opened by Adrian Todd (solarshado) - Monday, 31 January 2011, 04:01 GMT
Last edited by Eric Belanger (Snowman) - Monday, 31 January 2011, 05:36 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Eric Belanger (Snowman)
Aaron Griffin (phrakture)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After upgrading cmus (2.3.3-1 -> 2.3.3-2), it now says:

cmus: Error: libmodplug.so.1: cannot open shared object file: No such file or directory
cmus: Press <enter> to continue.

I do not have libmodplug installed, the message does go away as expected if I install it; however, libmodplug is only listed as an opt. depend.

cmus seems to work fine after pressing enter, but it's a slightly irritating message...
This task depends upon

Closed by  Eric Belanger (Snowman)
Monday, 31 January 2011, 05:36 GMT
Reason for closing:  Not a bug
Additional comments about closing:  I think there's nothing we can do here except changing all the optdepends to depends. If the message is annoying, just install libmodplug.

Loading...