Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#22663 - [kernel26] - [drm:intel_panel_get_max_backlight] *ERROR* fixme: max PWM is zero.

Attached to Project: Arch Linux
Opened by Maxwell Draven (Ravenman) - Saturday, 29 January 2011, 22:53 GMT
Last edited by Tobias Powalowski (tpowa) - Saturday, 05 February 2011, 09:16 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Tobias Powalowski (tpowa)
Jan de Groot (JGC)
Thomas B├Ąchler (brain0)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 3
Private No

Details

Description:

I found this message many times in one log file from one Toshiba Satellite Pro L450 laptop computer.

Additional info:
* package version(s)

kernel26 2.6.37-5

xorg-server 1.9.3.901-1

xf86-video-intel 2.14.0-1

intel-dri 7.10-1

* config and/or log files etc.

I'm attaching errors and kernel log files.

Steps to reproduce:

Install Arch Linux with graphical mode in one Toshiba Satellite Pro L450 laptop computer and update kernel to kernel26 2.6.37-5.
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Saturday, 05 February 2011, 09:16 GMT
Reason for closing:  Not a bug
Comment by Robson Roberto Souza Peixoto (robsonpeixoto) - Sunday, 30 January 2011, 23:06 GMT
I found the same error on inspiron 1525

kernel26 2.6.37-5
intel-dri 7.10-1
lib32-intel-dri 7.9.0.git20101207-2
xf86-video-intel 2.14.0-1
   dmesg (44.2 KiB)
   lspci (2.3 KiB)
Comment by Jan de Groot (JGC) - Monday, 31 January 2011, 09:42 GMT
It's a harmless debug message that was added to 2.6.37 to see if they actually needed that code.
Comment by Maxwell Draven (Ravenman) - Monday, 31 January 2011, 20:49 GMT
@Jan de Groot: Can you help me with this, please?: https://bugs.archlinux.org/task/22604. Thanks.

Loading...