Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#22627 - Should require mtools to be installed

Attached to Project: Arch Linux
Opened by David Kremer (dkremer) - Thursday, 27 January 2011, 13:29 GMT
Last edited by Eric Belanger (Snowman) - Friday, 28 January 2011, 02:03 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


I tried to use syslinux but it failed complaining about 'mcopy' command missing. So I installed mtools and it solved the problem. syslinux should require to install mtools as an external dependency.
This task depends upon

Closed by  Eric Belanger (Snowman)
Friday, 28 January 2011, 02:03 GMT
Reason for closing:  Not a bug
Additional comments about closing:  it's an optdepends
Comment by Gaetan Bisson (vesath) - Thursday, 27 January 2011, 15:06 GMT
Maybe it would help if you could say what command you typed and/or what the error message was...
On my computers, syslinux works great without mtools.