Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#22565 - [openldap] [patch] slurpd was replaced/removed

Attached to Project: Arch Linux
Opened by Devin J. Pohly (djpohly) - Sunday, 23 January 2011, 05:50 GMT
Last edited by Andrea Scarpino (BaSh) - Sunday, 23 January 2011, 10:33 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andrea Scarpino (BaSh)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
OpenLDAP no has removed slurpd in favor of syncrepl (see http://www.openldap.org/doc/admin24/replication.html#Replacing%20Slurpd). Since there's no /usr/sbin/slurpd anymore, we should probably not try to run it from the rc script.

Additional info:
* openldap 2.4.23-2

Steps to reproduce:
$ grep slurpd /etc/rc.d/slapd
$ ls /usr/sbin/slurpd

Patch attached which removes slurpd references from rc script and defaults file.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Sunday, 23 January 2011, 10:33 GMT
Reason for closing:  Fixed
Additional comments about closing:  openldap 2.4.23-3

Loading...