Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#22374 - [texlive-core] missing package zefonts

Attached to Project: Arch Linux
Opened by Vladimir (_v_l) - Monday, 10 January 2011, 04:39 GMT
Last edited by Rémy Oudompheng (remyoudompheng) - Saturday, 23 April 2011, 17:01 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Rémy Oudompheng (remyoudompheng)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: while upgrading packages from [testing] there were messages (!!! ERROR) about missing slantcm.map file. The texlive-bin package provides file /etc/texmf/web2c/updmap.cfg which has entry
Map slantcm.map
but that map file is provided by zefonts that was removed from texlive-core [testing]


Additional info:
* texlive-core: 2010.20954-1
* texlive-bin: 2010.1-5


Steps to reproduce:
install texlive-bin and texlive-core from [testing].
This task depends upon

Closed by  Rémy Oudompheng (remyoudompheng)
Saturday, 23 April 2011, 17:01 GMT
Reason for closing:  None
Additional comments about closing:  Please re-open this task if the problem is confirmed is latest versions of the package.

Loading...