Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#22348 - [aspell-de] underlines random correctly written words

Attached to Project: Arch Linux
Opened by Sune Donath (IceHand) - Friday, 07 January 2011, 10:52 GMT
Last edited by Andrea Scarpino (BaSh) - Friday, 07 January 2011, 15:58 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andrea Scarpino (BaSh)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since version 20030222-3 all programmes using aspell-de (e.g. gedit, sylpheed) underline seemingly random words which are correctly written. These words even appear in the list of suggestions when you right-click on the word. For example "freundlichen" is being shown as incorrect while "freundlich" is not.

Version 20030222-2 doesn't have this problem. I have not tested this with other languages.

Additional info:
* package version(s): 20030222-3
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Friday, 07 January 2011, 15:58 GMT
Reason for closing:  Works for me
Additional comments about closing:  user solved too
Comment by Andrea Scarpino (BaSh) - Friday, 07 January 2011, 12:23 GMT
  • Field changed: Summary (aspell-de underlines random correctly written words → [aspell-de] underlines random correctly written words)
  • Field changed: Status (Unconfirmed → Assigned)
  • Task assigned to Andrea Scarpino (BaSh)
cannot reproduce, anyway test aspell-de 20100727-1
Comment by Sune Donath (IceHand) - Friday, 07 January 2011, 15:10 GMT
Strange ... the new version has kind of the same problem, but underlines fewer and/or different words. Some words that get marked as errors: eingraviert, Beschäftigung, Spazierstock, unglücklicherweise, hinsichtlich, ausgezeichnet.

That the architecture of the package changed from "i686" to "any" couldn't be the problem, could it?
Comment by Sune Donath (IceHand) - Friday, 07 January 2011, 15:46 GMT
Interesting. I installed hunspell-de and the bug disappeared. Maybe a conflict between aspell and hunspell?

Loading...