Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#22261 - force option not working with new makepkg in git

Attached to Project: Pacman
Opened by christopher rogers (godane) - Friday, 31 December 2010, 05:05 GMT
Last edited by Allan McRae (Allan) - Friday, 31 December 2010, 08:06 GMT
Task Type Bug Report
Category General
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version git
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Summary and Info:

I tried compiling vi and it wouldn't work. I got this here

==> ERROR: options array contains unknown option 'force'

This could cause problems with releasing the new pacman 3.4.2.

Steps to Reproduce:
abs
cd /var/abs/core/vi
makepkg
This task depends upon

Closed by  Allan McRae (Allan)
Friday, 31 December 2010, 08:06 GMT
Reason for closing:  Not a bug
Additional comments about closing:  The 'force' option is deprecated.

Loading...