Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#22086 - [nx-common] libXcomp.so.3 not found

Attached to Project: Arch Linux
Opened by Jelle van der Waa (jelly) - Monday, 13 December 2010, 15:40 GMT
Last edited by Tobias Powalowski (tpowa) - Monday, 13 December 2010, 15:59 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

When launching nxservice or nxssh it gives an error that it can't find: libXcomp.so.3 . The lib itself actually exists in /opt/NX/lib but somehow the programs can't find it


[jelle@P8][/opt/NX/bin]%./nxservice
./nxservice: error while loading shared libraries: libXcomp.so.3: cannot open shared object file: No such file or directory

[jelle@P8][/opt/NX/lib]%ls
libesd.a libesddsp.a libesddsp.so@ libesddsp.so.0@ libesddsp.so.0.2.36* libesd.so@ libesd.so.0@ libesd.so.0.2.36* libXcomp.so@ libXcomp.so.1@ libXcomp.so.3@ libXcomp.so.3.4.0*


This task depends upon

Closed by  Tobias Powalowski (tpowa)
Monday, 13 December 2010, 15:59 GMT
Reason for closing:  Not a bug
Comment by Tobias Powalowski (tpowa) - Monday, 13 December 2010, 15:59 GMT
This is not a bug nx loads it correct if called.
I guess this is the third bug report about this.

Loading...