Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#21991 - [terminus-font] xlsfonts does not show Terminus

Attached to Project: Community Packages
Opened by Kevin (anonymous_user) - Monday, 06 December 2010, 03:14 GMT
Last edited by Andrea Scarpino (BaSh) - Wednesday, 05 January 2011, 01:25 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Vesa Kaihlavirta (vegai)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

After installing terminus-font, I get no results from xlsfonts | grep terminus. I have to run xset +fp /usr/share/fonts/local to get the terminus font available for console.

Additional info:
* terminus-font 4.30-1

Steps to reproduce:

1. Install terminus-font.
2. Run xlsfonts | grep terminus.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Wednesday, 05 January 2011, 01:25 GMT
Reason for closing:  Not a bug
Additional comments about closing:  see JGC comment
Comment by Jan de Groot (JGC) - Tuesday, 07 December 2010, 13:59 GMT
This is normal for running X servers. You should handle this yourself. Pacman can't run this command inside each and every possible running X server when you install the package.
Comment by Kevin (anonymous_user) - Tuesday, 07 December 2010, 14:47 GMT
Well thanks for clearing that up. I would have thought that being a X11 and console font, the package would come configured for both.

Loading...