Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#21823 - [kdeutils-kwallet] kwalletmanager broken

Attached to Project: Arch Linux
Opened by Caleb Cushing (xenoterracide) - Thursday, 25 November 2010, 12:48 GMT
Last edited by Andrea Scarpino (BaSh) - Thursday, 09 December 2010, 12:10 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andrea Scarpino (BaSh)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

~ % kwalletmanager slave-iv
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
QMetaObject::invokeMethod: No such method KUniqueApplication::loadCommandLineOptionsForNewInstance()

not sure whether this error is a bug in upstream, is caused by needing a relink due to the new QT 4.7.x or a bug caused by releasing QT 4.7.x when KDE 4.5 was built to run on QT 4.6. If I need to file a bug upstream let me know.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Thursday, 09 December 2010, 12:10 GMT
Reason for closing:  Upstream
Comment by Gerardo Exequiel Pozzi (djgera) - Monday, 06 December 2010, 18:36 GMT
  • Field changed: Summary (kwalletmanager broken → [kdeutils-kwallet] kwalletmanager broken)
  • Field changed: Status (Unconfirmed → Assigned)
  • Task assigned to Andrea Scarpino (BaSh)
is this still an issue with 4.5.4?
Comment by Caleb Cushing (xenoterracide) - Tuesday, 07 December 2010, 12:41 GMT
yes, but turns out that it's not actually the bug I reported, it's an issue where when you run kwalletmanager it minimizes directly to systray and in my case the part of systray where hidden icons live, so I didn't realize it was actually running correctly. upstream bug https://bugs.kde.org/show_bug.cgi?id=244301 this one can be closed, nothing you guys can do.

Loading...