Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#21774 - [libnotify]notify-osd popups cut off after update

Attached to Project: Arch Linux
Opened by Michael Kogan (Photon) - Sunday, 21 November 2010, 13:05 GMT
Last edited by Ray Rashif (schivmeister) - Sunday, 21 November 2010, 17:22 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No



After the update from 0.4.5-1 to 0.5.2-1 the notify-osd popups are cut off. I'm using aur/notify-osd-customizable 0.9.29-7 and aur/notifyconf 7-1 but since the problem appeared after the update of libnotify, I'm reporting it here. Reinstalling all three packages and restarting notify-osd didn't help.
This task depends upon

Closed by  Ray Rashif (schivmeister)
Sunday, 21 November 2010, 17:22 GMT
Reason for closing:  Not a bug
Comment by Ionut Biru (wonder) - Sunday, 21 November 2010, 14:07 GMT
maybe is a bug in notify-osd or whatever you are using and not libnotify.

and since we didn't code that, is not a bug in our package. please fill upstream and help debug this "issue"
Comment by Michael Kogan (Photon) - Sunday, 21 November 2010, 15:19 GMT
Sorry, please close this one. Seems to be a bug in pixman, not in libnotify: