Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#21637 - [kdegraphics-okular] does not render de javu files properly

Attached to Project: Arch Linux
Opened by Amitav (amitavmohanty01) - Monday, 08 November 2010, 12:26 GMT
Last edited by Andrea Scarpino (BaSh) - Friday, 06 May 2011, 11:54 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Ronald van Haren (pressh)
Andrea Scarpino (BaSh)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No


Okular does not render some de javu files properly. Some text on the left or right portion is clipped.

Additional info:
* package version(s)

Steps to reproduce:
try opening de javu files with okular and scroll down
   okular.png (125.5 KiB)
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Friday, 06 May 2011, 11:54 GMT
Reason for closing:  Upstream
Additional comments about closing:  we can do nothing about, wait for a fix by upstream
Comment by Andrea Scarpino (BaSh) - Monday, 08 November 2010, 20:38 GMT
  • Field changed: Summary (Okular does not render de javu files properly. → [kdegraphics-okular] does not render de javu files properly)
  • Field changed: Status (Unconfirmed → Assigned)
  • Task assigned to Andrea Scarpino (BaSh), Ronald van Haren (pressh)
please can you attach a dejavu file?
Comment by Amitav (amitavmohanty01) - Wednesday, 10 November 2010, 00:24 GMT
My file exceeds the 2 mb size limit.

I am attaching another screenshot with thumbnails to show that the complete page is good in the thumbnail.
   okular1.png (179.8 KiB)
Comment by Andrea Scarpino (BaSh) - Tuesday, 11 January 2011, 20:23 GMT
  • Field changed: Category (Packages: Extra → Upstream Bugs)
is this fixed with 4.5.5? You should report this upstream.
Comment by Amitav (amitavmohanty01) - Tuesday, 11 January 2011, 21:19 GMT
No it is not yet fixed. I have reported upstream,
Comment by Andrea Scarpino (BaSh) - Sunday, 30 January 2011, 14:34 GMT
status with KDE 4.6?
Comment by Amitav (amitavmohanty01) - Sunday, 30 January 2011, 16:29 GMT
The issue remains unfixed in kde 4.6.