Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#21620 - [mplayer] compile mplayer with vdpau

Attached to Project: Arch Linux
Opened by John (graysky) - Sunday, 07 November 2010, 08:17 GMT
Last edited by Ionut Biru (wonder) - Sunday, 07 November 2010, 10:00 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Description: I'd like to see VDPAU support compiled into the mplayer in [extra] to prevent users for using abs or the svn package in the AUR. Here is a patch to apply to the existing PKGBUILD for [extra]/mplayer that enables VDPAU. I have built it using abs and it runs just fine for me. Patch is attached!

Additional info:
* mplayer-32492
This task depends upon

Closed by  Ionut Biru (wonder)
Sunday, 07 November 2010, 10:00 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#15407 

it was implemented long time ago
Comment by Ionut Biru (wonder) - Sunday, 07 November 2010, 09:44 GMT
mplayer from extra has already vdpau support. note that an --enable-vdpau is not needed because mplayer configure autodetects if vdpau can be enabled and is since libvdpau is a dependency.