Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#21574 - [libreoffice] Writer has an empty toolbar that can not be closed.

Attached to Project: Arch Linux
Opened by Alexander (heaven) - Tuesday, 02 November 2010, 16:13 GMT
Last edited by Andreas Radke (AndyRTR) - Thursday, 09 December 2010, 20:15 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture All
Severity Low
Priority Normal
Reported Version 3.4.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 5
Private No

Details

Subj. I can close this toolbar, but after restart of writer, this toolbar is visible again.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Thursday, 09 December 2010, 20:15 GMT
Reason for closing:  Fixed
Comment by Alexander (heaven) - Tuesday, 02 November 2010, 16:16 GMT
Sorry, forget about attachments...
Comment by Dan McGee (toofishes) - Tuesday, 02 November 2010, 16:18 GMT
  • Field changed: Attached to Project (Pacman → Arch Linux)
Wrong project...
Comment by Andreas Radke (AndyRTR) - Tuesday, 02 November 2010, 19:39 GMT
confirmed under Xfce. please file an upstream issue!
Comment by Francisco Pina (Stunts) - Wednesday, 03 November 2010, 09:10 GMT
Confirmed with Gnome.
Comment by Alexander (heaven) - Wednesday, 03 November 2010, 09:26 GMT
I apologize for that asking about this here but, where can I get russian language files for this build of libreoffice and how to install it?
Comment by Jeremy M. (jskier) - Wednesday, 03 November 2010, 22:47 GMT
Confirmed in LXDE as well.
Comment by Andreas Radke (AndyRTR) - Friday, 05 November 2010, 06:38 GMT
please someone file and upstream bug and give us the url.
Comment by AA (dicaiopolis) - Friday, 05 November 2010, 23:07 GMT
Confirmed under KDE.
Comment by Ionut Biru (wonder) - Friday, 05 November 2010, 23:15 GMT
the bug is here because libreoffice doesn't create a directory to store the settings in ~
Comment by Francisco Pina (Stunts) - Saturday, 06 November 2010, 13:36 GMT
Are you sure?

Because I have customized toolbars, that are persistent when I restart libreoffice...
Comment by Andreas Radke (AndyRTR) - Friday, 19 November 2010, 18:14 GMT
PLease someone with this issue file it there:

https://bugs.freedesktop.org/enter_bug.cgi?product=LibreOffice
Comment by Francisco Pina (Stunts) - Friday, 19 November 2010, 23:03 GMT
Reported here:
https://bugs.freedesktop.org/show_bug.cgi?id=31778

Maybe this should be closed since it is an upstream issue?
Comment by Jeremy M. (jskier) - Monday, 22 November 2010, 12:04 GMT
Looks like upstream is sending it back, latest supposedly fixes the problem.
Comment by Francisco Pina (Stunts) - Thursday, 09 December 2010, 13:27 GMT
Latest version fixed it for me.

Loading...