Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#21503 - matplotlib in python 2.7 has links to python 2.6

Attached to Project: Community Packages
Opened by Orahcio Felício de Sousa (orahcio) - Wednesday, 27 October 2010, 22:09 GMT
Last edited by Andrea Scarpino (BaSh) - Thursday, 28 October 2010, 19:53 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

When I use the function show from pylab the dir /usr/lib/python2.6/site-packages/matplotlib don't exist, so, many error messages are generated. The matplotlib has many links to python2.6, when it is in the /usr/lib/python2.7/site-packages/ directory.

Additional info:
* python2 (2.7), python-matplotlib-1.0.0-4

Steps to reproduce:
Open the ipython interpreter or python2 one, import the show function from pylab (from pylab import show)and execute: show(). Many error messages will be showed.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Thursday, 28 October 2010, 19:53 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#21340 
Comment by Ionut Biru (wonder) - Wednesday, 27 October 2010, 22:11 GMT
no, your cache is point to it

isn't this related to  FS#21340  ?
Comment by Thomas Dziedzic (tomd123) - Thursday, 28 October 2010, 00:31 GMT
rm -r ~/.motplotlib
Comment by Orahcio Felício de Sousa (orahcio) - Thursday, 28 October 2010, 15:31 GMT
Thanks, it happens in two computers, so I thought that it was a bug. I didn't find the  FS#21340  early. Sorry.

Loading...