Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#21458 - mesa should provide /ust/bin/glxinfo

Attached to Project: Arch Linux
Opened by Vladimir (_v_l) - Monday, 25 October 2010, 02:26 GMT
Last edited by Jan de Groot (JGC) - Monday, 25 October 2010, 05:24 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
mesa package should provide /usr/bin/glxinfo.

I'm using testing repo on my Archlinux x86_64 with multilib.

I have /usr/bin/glxinfo32 that is provided by lib32-mesa (7.8.2). I could see that the same package in multilib-testing provides it as well. But mesa (for i686 or x86_64) doesn't provide any binaries in /usr/bin.

For both architectures the 'stable' mesa package (7.8.2) provides this program.

P.S. This program is used by gnome-shell.
This task depends upon

Closed by  Jan de Groot (JGC)
Monday, 25 October 2010, 05:24 GMT
Reason for closing:  Not a bug
Additional comments about closing:  glxinfo is in mesa-demos. mesa-demos is a standalone upstream project now.

Loading...