Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#21340 - [python-matplotlib] searches for fonts in the wrong folder

Attached to Project: Community Packages
Opened by Michael Pereira (michaelfsp) - Tuesday, 19 October 2010, 15:33 GMT
Last edited by Evangelos Foutras (foutrelis) - Wednesday, 20 October 2010, 18:56 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture i686
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 5
Private No

Details

Description:
python-matplotlib-1.0.0-4 fails to produce output

Additional info:
python-matplotlib-1.0.0-4 searches for fonts in the wrong folder (/usr/lib/python2.6/site-packages and not /usr/lib/python2.7/site-packages as of python2 upgrade to 2.7) and therefore fails to produce any output.

Steps to reproduce:
trying to import matplotlib in python2 and producing a plot will cause the faillure.
problem temporarily fixed by creating a symbolic link pointing to /usr/lib/python2.7/site-packages/matplotlib in /usr/lib/python2.6/site-packages
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Wednesday, 20 October 2010, 18:56 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Follow the instruction at https://bbs.archlinux.org/viewtopic.php? pid=842277#p842277
Comment by Evangelos Foutras (foutrelis) - Tuesday, 19 October 2010, 16:30 GMT Comment by Jagadish R (jarav) - Tuesday, 19 October 2010, 22:19 GMT
Yes, apparently it does.
Comment by Michael Pereira (michaelfsp) - Wednesday, 20 October 2010, 11:42 GMT
I can confirm it has worked also for me.

Loading...