Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#21269 - [kdemultimedia-dragonplayer] crash

Attached to Project: Arch Linux
Opened by Amadeus (amadeus) - Friday, 15 October 2010, 10:15 GMT
Last edited by Andrea Scarpino (BaSh) - Friday, 26 November 2010, 09:17 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ronald van Haren (pressh)
Andrea Scarpino (BaSh)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Starting "kdemultimedia-dragonplayer" aka "dragon" ends up in crash.

Additional info:
* package version: kdemultimedia-dragonplayer 4.5.2-1
* latest dependencies installed, entire up-to-date system
* log files attached

Steps to reproduce:
Try to run "dragon" within a gnome environment.
   report.txt (579.4 KiB)
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Friday, 26 November 2010, 09:17 GMT
Reason for closing:  Works for me
Additional comments about closing:  No response
Comment by Andrea Scarpino (BaSh) - Saturday, 30 October 2010, 12:33 GMT
cannot reproduce. please try with a new user.

Loading...