Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#21219 - [xf86-video-intel] 8xx-enable-shadow.patch brakes kde blur effect

Attached to Project: Arch Linux
Opened by Ronald van Haren (pressh) - Tuesday, 12 October 2010, 16:20 GMT
Last edited by Ronald van Haren (pressh) - Tuesday, 12 October 2010, 17:36 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
8xx-enable-shadow.patch sort of breaks the kde blur effect on my intel laptop. It sometimes works when, but the next time it may not work again and only the blur effect is painted, not the content itself. Was working fine in xf86-video-intel 2.13.0-1 and is caused by the patch mentioned.

[ronald@archlinux ~]$ glxinfo | grep renderer
OpenGL renderer string: Mesa DRI Intel(R) Ironlake Mobile GEM 20100330 DEVELOPMENT

If I'm not mistaken this is a gen5 gpu, so I'm not sure how it is affected by this patch, but somehow it is.
This task depends upon

Closed by  Ronald van Haren (pressh)
Tuesday, 12 October 2010, 17:36 GMT
Reason for closing:  Not a bug
Additional comments about closing:  sorry this was not related to the patch mentioned. Turned out to be related to switching to the qt raster engine.

Loading...