Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#21211 - [polkit-qt] 0.96.1-1 gui no longer works

Attached to Project: Arch Linux
Opened by Ike Devolder (BlackEagle) - Tuesday, 12 October 2010, 11:24 GMT
Last edited by Andrea Scarpino (BaSh) - Tuesday, 12 October 2010, 15:15 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andrea Scarpino (BaSh)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

polkit-qt 0.96.1 -1 breaks the authentication popup

remove fix-deprecated-warnings.patch and the problem is solved


Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:

use kpackagekit and install "new" packages, no auth popup shows and after a while you have to kill polkit-kde-authentication-agent-1 to be able to continue
goto settings and try to change your kdm theme, no auth popup shows and error is given or same as above
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Tuesday, 12 October 2010, 15:15 GMT
Reason for closing:  Fixed
Additional comments about closing:  polkit-qt 0.96.1-2

Loading...