Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#20875 - syslinux package should depend on mtools

Attached to Project: Arch Linux
Opened by Valentin Rouet (vrouet) - Friday, 17 September 2010, 14:52 GMT
Last edited by Eric Belanger (Snowman) - Thursday, 23 September 2010, 23:11 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The syslinux package doesn't have mtools in its dependencies, although it requires it in some cases, for instance when using liveusb-creator from AUR it tries to call the "mcopy" command.

Additional info:
version: 4.02-1
This task depends upon

Closed by  Eric Belanger (Snowman)
Thursday, 23 September 2010, 23:11 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Not a bug. mtools is already an optdepends.

Loading...