Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#20792 - testing/cairo 1.10.0-1 broke community/awesome 3.4.6-1

Attached to Project: Arch Linux
Opened by Alexander Zubkov (green) - Thursday, 09 September 2010, 16:08 GMT
Last edited by Jan de Groot (JGC) - Thursday, 09 September 2010, 16:44 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I've upgraded cairo version from "extra/cairo 1.8.10-1" to "testing/cairo 1.10.0-1". And then awesome fails to work with error of missin symbol. Something like "cairo_xcb_blah_blah" (sorry, didn't save exact message). Degrading cairo make it work again.
This task depends upon

Closed by  Jan de Groot (JGC)
Thursday, 09 September 2010, 16:44 GMT
Reason for closing:  Duplicate
Additional comments about closing:  See  bug 20785 
Comment by xduugu (xduugu) - Thursday, 09 September 2010, 16:18 GMT Comment by Federico Chiacchiaretta (baghera) - Thursday, 09 September 2010, 16:20 GMT
Duplicate of  FS#20785 
Comment by Ionut Biru (wonder) - Thursday, 09 September 2010, 16:27 GMT
use cairo-xcb from aur
Comment by Alexander Zubkov (green) - Thursday, 09 September 2010, 16:40 GMT
Thank You guys. So the next step is to wait for some "moves" by cairo or awesome developers?

Loading...