Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#20690 - [kdesdk-poxml 4.5.1-1] kdesdk-poxml depends on the non-existent anltr package

Attached to Project: Arch Linux
Opened by Cesar Alcalde (noalwin) - Tuesday, 31 August 2010, 17:14 GMT
Last edited by Ionut Biru (wonder) - Tuesday, 31 August 2010, 17:26 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
kdesdk-poxml depends on the anltr package but this package doesn't seem to exists. In the package page, the dependency is listed as "anltr (virtual)".


Additional info:

kdesdk-poxml 4.5.1-1


Steps to reproduce:

Try to install/update it, you will get a warning:

resolving dependencies...
warning: cannot resolve "anltr", a dependency of "kdesdk-poxml"
:: the following package(s) cannot be upgraded due to unresolvable dependencies:
kdesdk-poxml

Do you want to skip the above package(s) for this upgrade? [y/N]
This task depends upon

Closed by  Ionut Biru (wonder)
Tuesday, 31 August 2010, 17:26 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#20684 

Loading...